El terror se vuelve a apoderar de todos con un nuevo “WannaCry”

245 views

***Una empresa de ciberseguridad descubre una nueva vulnerabilidad que podría significar una amenaza importante.

Tegucigalpa,Honduras

Cuando ocurren ataqResultado de imagen para El terror se vuelve a apoderar de todos con un nuevo “WannaCry”ues como el de WannaCry, de hace unos días, los medios se vuelven locos con la nota y entonces hablan de cifras astronómicas. Mientras unos reportan 75 millones de computadoras infectadas, otros hablan de 300 mil. Mientras unos dicen que 174 países han estado sobre ataque, otros dicen que se trata de menos de una centena. Y lo que ocurre es que la nota de la alarma vende y hay muchos medios que por vender dicen cualquier mentira.

Y como la nota da de qué hablar, entonces ahora de la nada sale a relucir que una nueva vulnerabilidad de los sistemas operativos podría causar un ataque similar al que ocurrió con el malware WannaCry, de acuerdo con expertos de ciberseguridad, quienes están en el Departamento de Seguridad Nacional de Estados Unidos (U.S. Department of Homeland Security) y que apelan para que los administradores de sistemas apliquen el correspondiente parche de protección.

Curiosamente, a pesar del temor que esta supuesta vulnerabilidad debería causar entre los lectores y usuarios de computadoras, de acuerdo a Rebekah Brown, de Rapid7, una empresa de ciberseguridad, dijo que no hay aún ninguna señal de ataque que explote la vulnerabilidad desde que ésta se descubrió hace unas 12 horas. En resumen: no ha pasado nada pero ya debemos estar todos enterados para alarmarnos.

Por supuesto que la señora Brown, quien trabaja -como ya se mencionó- en una empresa de ciberseguridad, tenía que decir que el crear un malware para explotar esta vulnerabilidad se puede hacer en 15 minutos y enfatizó que “es una vulnerabilidad muy fácil de explotar”, haciendo que más de un lector se alarme de nuevo.

De acuerdo con Rapid7, más de 100 mil computadoras corren la versión vulnerable del software Samba, un sistema en red desarrollado para las computadoras Linux y Unix. Pero la firma aseguró que podría haber más computadoras que podrían comprometerse.

Pero cuando se llega a este punto se observa que la protección no merece siquiera un parche. Cada usuario en Unix/Linux tiene derecho de poner los permisos de escritura y lectura para sus archivos y por ello, el atacar al mejor estilo WannaCry en sistemas como Linux resulta bastante absurdo y poco peligroso en realidad aunque claro, regresamos a que hay que vender la alarma.

Pero de nuevo, la nota requiere de seguir alarmando, porque indica la firma mencionada que la mayoría de las computadoras usan una versión del software que simplemente no puede ser parchada. ¡Ay! Eso significa que los que tengan versiones antiguas tendrán que comprar las versiones actualizadas. Pues sí, porque hay una vulnerabilidad que si no se aplica el parche, entonces el usuario podría infectarse pero ¡ay de nuevo! los sistemas viejos no se pueden parchar… ¡qué triste!

Pero si antes se habló que la mayoría de las computadoras que sufrieron el ataque eran de corporaciones, institutos y empresas, ahora la señora Brown nos alarma de nuevo, indicando que esta nueva vulnerabilidad puede provocar problemas en los usuarios caseros. Por fin… ¿no que era un software para redes? No importa, sigamos alarmando.

Y la investigadora de Rapid7, para continuar con sus 15 minutos de fama, dijo que potencialmente se podría crear un gusano que permitiera que el WannaCry se difundiera muy rápidamente, aunque esto podría requerir un paso extra para el atacante.

La cereza del pastel viene en este párrafo: “los investigadores de seguridad creen que hackers norcoreanos están detrás de WannaCry”, y ¿cómo no lo van a estar? ahora Norcorea es la nueva Unión Soviética que en el siglo pasado era el personaje favorito de la maldad. Hoy este país es el culpable de todas las pestes cibernéticas.UnoCero

URL Corta: http://bit.ly/2qoFLgM

Compartir esta noticia...

Compartir esta noticia...
RELATED ITEMS